Troubleshooting

When I launch KinskyPda I get the error message "The application (KinskyPda.exe) requires a newer version of the Microsoft(r) .NET Compact Framework than the version installed on this device"

If you receive this error message it means that your PDA does not have the Microsoft .NET Compact Framework v3.5 installed.

To fix the problem download and install v3.5 of the Microsoft .NET Compact Framework, you can download it from  here, (you need to run the installer from a PC, which has your PDA docked and connected via ActiveSync).

When I launch KinskyPda it doesn't completely fill the screen; I still see the Windows Start button and taskbar.

Open Internet Explorer and put it into and back out of fullscreen mode. Internet Explorer's fullscreen option can be found by bringing up Internet Explorer's context menu.