KinskyEd uses the .NET Framework v2.0; As a result Microsoft .NET Framework v2.0 or Mono to be installed for KinskyEd to run.

Use the links below to obtain the appropriate runtime for your operating system.

KinskyEd is still under development and intended only for developers, testers, and those feature hungry risk takers that don't mind filing defect reports. The builds run and are mostly functional, but you should expect bugs and the odd crash.

All KinskyEd releases are licensed under the terms of the New BSD License.