Version 17 (modified by http://dgdw.myopenid.com/, 11 years ago)

--

Official release builds of LinnGUI are available from  the Linn software download page


LinnGui uses the .NET Framework v2.0 and as a result requires Microsoft .NET Framework v2.0 or Mono installed to run.

Use the links below to obtain the appropriate runtime for your operating system.

* Mac OS X also requires X11 to be installed, which can be found on the installation CDs shipped with the Mac.


Linked below are latest Development Builds for Linux, Mac OS X, and Windows. Development builds are bleeding edge builds that have received only light testing. They are intended only for developers, testers, and those feature hungry risk takers that don't mind filing defect reports. The builds run and are mostly functional, but you should expect bugs and the odd crash.

Download the appropriate build for the "Compatibility Family" of your device.

Linn Compatibility Family: Bute

Linn Compatibility Family: Auskerry