Kodegen uses the .NET Framework v2.0. As a result, Microsoft .NET Framework v2.0 or Mono is required for Kodegen to run.

Use the links below to obtain the appropriate runtime for your operating system.